通达信伏击庄家震仓指标公式

来源:360DOC 责任编辑:李利平
默认
特大
宋体
黑体
雅黑
楷体

VAR1:=INDEXA/100000000;
VAR2:=INDEXADV;
VAR3:=INDEXDEC;
VAR4:=VAR2/(VAR2+VAR3);
VAR5:=VAR3/(VAR2+VAR3);
VAR6:=EMA(VAR4,3);
VAR7:=EMA(VAR5,3);
VAR8:=EMA(VAR6,5);
VAR9:=EMA(VAR7,5);
进场资金: EMA(VAR8,10)/150 ,CIRCLEDOT,COLORRED;
资金: EMA(VAR9,10)/150, CIRCLEDOT,COLORGREEN;
大盘神针:=(SMA(MAX(CLOSE-REF(CLOSE,1),0),7,1)/SMA(ABS(CLOSE-REF(CLOSE,3)),7,1)*100<20
AND SMA(MAX(CLOSE-REF(CLOSE,3),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,3)),13,1)*100<25
AND MA((LLV(LOW,45)-CLOSE)/(HHV(HIGH,45)-LLV(LOW,45))*100,5)>-19
AND (LOW>LLV(LOW,5) AND (CLOSE-HHV(CLOSE,8))/HHV(CLOSE,8)<-0.05 AND
MA(AMOUNT,125)/MA(VOL,125)/(MA(AMOUNT,5)/MA(VOL,5))>1.12))*0.75;
买:=BARSLAST(大盘神针)<15 AND CROSS(MACD.DIF,MACD.DEA);
底:=BARSLAST(LLV(L,4)=LLV(L,120))<5 ;
均线买:=CROSS(MA(C,5),MA(C,20));
介入:=(底 AND 均线买 AND (进场资金>资金) OR 买);
STICKLINE(介入,资金-0.5,资金+0.1,2,0),COLORRED;
DRAWTEXT(介入,资金-0.15,'介入'),COLORWHITE;
STICKLINE(大盘神针,资金-0.2,资金+0.6,2,0),COLORFFFF00;
DRAWTEXT(大盘神针,资金+0.5,'神针'),COLORFFFF00;
安全区:STICKLINE(底,资金-0.1,资金,3,0),COLORRED;
  

通达信金牛判势指标源码和机构震仓指标怎么写,如...

答:我不会写,但是找到这些指标公式了,还有天地多空等,抄底逃顶的利器。我的邮箱是lydjsj@163.com,联系这个就可以了。

请老师将我的通达信副图做出选股公式,副图公式如...

答:红色预警 ------------------------------------------------------------------- LC:=REF(CLOSE,1); 操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100,COLORWHITE,LINETHICK2; 震仓线:=45,COLORMAGENTA; 抄底线:=20,COLORGREEN; P...

哪位高人帮忙修改下面的通达信 指标为选股公式啊 ...

答:是指出现“买”字的那个地方进行选股的公式吗? V1:=LLV(LOW,10); V2:=HHV(H,25); 价位线:=EMA((C-V1)/(V2-V1)*4,4); 买入:CROSS(价位线,0.3);

给下列通达信指标公式,作一个选股公式,要求如下???

答:VAR1:=(CLOSE+HIGH+LOW)/3; VAR2:=EMA(VAR1,10); VAR3:=REF(VAR2,1); 红买:=VAR2>VAR3; 蓝卖:=VAR2

为您准备的相关内容:

  • 【引用】最全面的摄影基础知识整理
  • 精品兰花 人间极品-(下)
  • 石魂(一)
  • “喜”吉祥图案
  • 古代“性教育”的启蒙
  • 花开的春天—美景欣赏
  • 教你学最难认的十二个汉字
  • 苦楝图片和介绍
  • >>> 温馨提示:您还可以点击下面分页查看更多相关内容 <<<

    头条

    热门

    24小时热评

    热点排行榜

    Copyright ? 2012-2016 tuxi.com.cn 版权所有 京ICP备10044368号 京公网安备11010802011102号 关于我们 | 广告服务 | 诚聘英才 | 联系我们 | 友情链接 | 免责申明